Mac OS X Server fâché avec le G4 ?

Cloud

Apple signale que la version serveur de Mac OS X rencontre des difficultés de compatibilité avec les nouveaux PowerMac.

Petite difficulté passagère ou véritable problème de fond ? Sur les pages destinées aux développeurs de son site américain, Apple a signalé dans la plus grande discrétion que son système d’exploitation Mac OS X Server n’était pas compatible avec les G4 ! Plus précisément, les différentes configurations matérielles compatibles avec les cartes PCI ou AGP ne tournent pas sous les versions 1.0-2 et inférieures de Mac OS X Server. Reste à savoir si cette annonce relativement ancienne -elle est datée du 9 septembre- a déjà trouvé une réponse. Apple signalait à l’époque q’une mise à jour serait proposée dès que les problèmes d’incompatibilité auraient été résolus. Or il semble qu’aucune mise à jour de Mac OS X Server n’ait été diffusée depuis cette date.

Mac OS X Server est commercialisé depuis plusieurs mois et rend de nombreux services sur les PowerMac G3. Malheureusement, à l’heure où nous écrivons ces lignes, Apple France n’était pas en mesure d’apporter un éclaircissement sur cette situation. L’annonce d’une incompatibilité publiée sur le site Apple est d’autant plus étonnante que la firme à la pomme commercialise sur l’AppleStore des configurations G4 Server équipées de Mac OS X. Les modèles disponibles intègrent un processeur G4 cadencé à 350 ou 400 MHz et sont dotés respectivement de 128 et 256 Mo de mémoire vive, avec des disques durs ATA 20 Go et SCSI 18 Go. On devrait en savoir davantage dans les prochains jours.

Pour en savoir plus :

* L’incompatibilité du G4

* Le G4 Server d’Apple


Lire la biographie de l´auteur  Masquer la biographie de l´auteur