Un ver utilise Google pour attaquer les forums phpBB

Cloud

Les forums basés sur le logiciel libre phpBB sont sous la menace d’un virus qui les repère via le moteur de recherche Google. Une mise à jour du logiciel est vivement recommandée.

Administrateurs de sites sous phpBB, attention : le spécialiste de la sécurité Kaspersky a lancé le 22 décembre une alerte concernant un ver, baptisé Santy.A, qui s’attaque à vos forums en exploitant une faille du logiciel libre. Celle-ci avait pourtant été découverte le 18 novembre dernier. Environ 40 000 sites auraient d’ores et déjà fait les frais de ces attaques. Bien qu’il ne représente aucun danger pour les visiteurs des sites attaqués, Santy, une fois infiltré dans un forum, ne fait pas dans la dentelle : il supprime toutes les pages présentes (fichiers HTM, PHP, ASP, etc.) et les remplace par le message “This site is defaced!!!” (“Ce site est défiguré!!!”), suivi d’un compteur supposé indiquer le nombre de victimes. La seule motivation des auteurs de ces attaques semble donc être la manifestation de leur pouvoir de nuisance. Epidémie enrayéeUne simple requête sur les moteurs de recherche comprenant le message laissé par les vandales permet de mesurer l’ampleur des dégâts : Google renvoie ainsi près de 1 500 réponses à l’heure où nous écrivons ces lignes. L’épidémie devrait être rapidement enrayée dès que les administrateurs de forums phpBB auront procédé à la mise à jour de leur logiciel (la version 2.0.11, disponible sur le site www.phpbb.com ). D’autant plus que Google a annoncé qu’il avait désormais bloqué les requêtes permettant de trouver les forums fonctionnant sur le logiciel libre.


Lire la biographie de l´auteur  Masquer la biographie de l´auteur