Une faille de sécurité dans les produits de McAfee

Cloud

Selon la firme de sécurité ISS, une vulnérabilité affecterait une bonne partie des logiciels antivirus de l’éditeur McAfee. Un danger pour les particuliers, les entreprises ainsi que les fournisseurs d’accès.

Le spécialiste de la sécurité Internet Security Systems (ISS) a lancé une alerte concernant une “faille sérieuse” dans le système de bibliothèque antivirale de McAfee, utilisé pour identifier les différents codes malveillants. La faille, présente dans 23 versions des produits de McAfee, mettrait en danger aussi bien les fournisseurs d’accès que les entreprises et les particuliers, selon ISS.

“La bibliothèque antivirale de McAfee est largement utilisée sur les postes de travail, serveurs et systèmes de passerelles. Plusieurs grands revendeurs et fournisseurs d’accès l’implémentent également dans leurs produits”, indique le message d’alerte d’ISS, qui précise que seules les versions antérieures à 4400 sont concernées.

Une faille exploitable par un simple e-mail

Cette vulnérabilité peut être exploitée par l’envoi d’un e-mail contenant un fichier “Lha”, un format reconnu par de nombreux moteurs de logiciels. Aucune interaction de l’utilisateur n’est nécessaire : le fichier crée un dépassement de la capacité des piles (stack overflow) de la bibliothèque et permet ainsi d’exécuter un code arbitraire sur la machine ciblée.

La rédaction de VNUnet.com n’est pas parvenue à joindre McAfee pour d’éventuels commentaires.

Article traduit de VNUnet.com.


Lire la biographie de l´auteur  Masquer la biographie de l´auteur