Une mise à jour de sécurité “critique” pour Adobe

Cloud

Le correctif intervient sur huit failles des applications Reader et Acrobat. Aucun problème n’a été constaté sur les versions 9 des logiciels.

Adobe a mis en téléchargement un nouveau correctif pour certaines versions de ses applications Reader et Acrobat. L’éditeur recommande que les utilisateurs et administrateurs installent les mises à jour pour les systèmes utilisant Acrobat et Reader 8.

La mise à jour de sécurité comprend des correctifs pour les versions 8.1.2 et antérieures d’Adobe Reader et d’Acrobat Standard, Professional et 3D (Mac et PC). Elle corrige huit failles de sécurité différentes, dont certaines auraient permis à un pirate d’exécuter du code à distance sur un ordinateur ciblé.

Elle intervient également sur des erreurs de validation d’entrée, des problèmes avec Java et des failles dans le composant Download Manager. Adobe a déclaré qu’aucun des problèmes résolus par ce correctif n’affectent les dernières versions 9 de ses produits. Les utilisateurs peuvent donc également se protéger en installant les versions les plus récentes des deux produits.

L’éditeur de solutions de sécurité Secunia a classé ce correctif comme “hautement critique”, ce qui correspond au quatrième de ses cinq niveaux d’alerte. Le CERT (Computer Emergency Response Team) américain conseille aux utilisateurs et aux administrateurs d’installer le correctif Adobe le plus rapidement possible.

Adaptation d’un article Vnunet.com en date du 6 novembre 2008 et intitulé Adobe issues ‘critical’ security update.


Lire la biographie de l´auteur  Masquer la biographie de l´auteur