Une nouvelle faille Internet Explorer inquiète Microsoft

Cloud

Microsoft a émis un bulletin de recommandation de sécurité pour signaler une nouvelle vulnérabilité sur IE 6 et IE 7. Prudence en attendant le patch.

Une nouvelle faille sur Internet Explorer a été repérée par Microsoft.

L’éditeur a émis le 9 mars un bulletin de recommandation spécifique de sécurité alors que, parallèlement, il diffusait son traditionnel “Patch Tuesday” (livraison mensuelle de bulletins de sécurité pour réparer les failles sur les produts Windows).

Cette nouvelle faille, visant les versions IE 6 et IE 7, permettrait des actions de piratage avec prise de contrôle de l’ordinateur à distance. En l’état actuel, la dernière version du navigateur (IE 8) ne serait pas concernée.

La vulnérabilité porterait sur une référence sur pointeur non validée (invalid pointer reference) au sein du browser. “Actuellement, nous sommes conscients des tentatives d’attaques ciblées en exploitant cette faille”, indique Microsoft dans son bulletin dédié.

L’éditeur assure qu’il travaille sur un correctif avec son “écosystème” de sécurité (Microsoft Active Protections Program ou MAPP, Microsoft Security Response Alliance ou MSRA) pour résoudre le problème.

Depuis le début de l’année, Internet Explorer fait régulièrement parler de lui pour des problèmes de vulnérabilité.

Début mars, la firme de Redmond signalait une autre faille portant sur les versions 6,7 et 8 d’Internet Explorer au niveau de VBScript et des fichiers Windows Help (a priori toujours non corrigé).


Lire la biographie de l´auteur  Masquer la biographie de l´auteur