L’an 2000 frappe, le bogue est hors de cause

Cloud
Information - news

Certains utilisateurs d’Internet Explorer sur Macintosh et d’anciennes versions de Netscape ne pourront plus se connecter sur le site de la Bank of America après le 17 décembre. Dès le 1er janvier 2000, des transactions en ligne pourraient être perturbées sans que le bogue puisse être incriminé.

Rien à voir avec le grand Bogue et pourtant, les internautes pourraient éprouver des difficultés à se connecter sur certains sites après le 31 décembre prochain. Les utilisateurs de Internet Explorer 4.5 pour Macintosh et de toutes les versions de Netscape Navigator et Communicator antérieurs à la 4.06 risquent de se voir refuser l’accès au paiement en ligne.

Le problème provient de la date d’expiration des certificats, des documents électroniques émis par des autorités de certification comme Verisign pour authentifier les transactions en ligne. Ces certificats permettent à l’internaute de s’assurer que la connexion sur un site marchand n’a pas été détournée vers un site tiers. De nombreux certificats ont reçu, lors de leur création, une date d’expiration fixée au 31 décembre prochain. Avec Netscape, les internautes risquent de voir apparaître une boîte de dialogue leur annonçant l’expiration du certificat nécessaire à la transaction en cours. L’éditeur assure que les transactions restent parfaitement sécurisées. Pour éviter tout problème, Netscape conseille de se procurer la toute dernière version 4.7 de son logiciel.

Outre les utilisateurs de Netscape, les adeptes du Macintosh devront affronter le même problème avec Internet Explorer 4.5, qui ne dispose pas de la fonction de mise à jour automatique de nouveaux certificats de la version Windows du navigateur. Les internautes pourront donc choisir de poursuivre les transactions en cours dans un mode non sécurisé. Microsoft prépare un correctif et propose aux internautes qui le désirent d’être avertis par courrier électronique quand il sera prêt.

Pour éviter tout risque, la Bank Of America a pris les devants. Selon notre confrère News.com, la banque a décidé de rejeter à partir du 17 décembre toutes les connexions provenant des utilisateurs de Internet Explorer 4.01 pour Macintosh (et versions antérieures) et de toutes les versions de Netscape jusqu’à 4.05 incluse.

En savoir plus:


Lire la biographie de l´auteur  Masquer la biographie de l´auteur