Une faille critique dans Internet Explorer

Cloud
Information - news

Une erreur d’initialisation semble à l’origine du problème qui affecte toutes les versions du navigateur de Microsoft.

Selon plusieurs services dédiés à la sécurité informatique (Secunia, Sec Consult, FrSirt), une vulnérabilité critique a été identifiée dans toutes les versions de Internet Explorer et ce, quel que soit le système d’exploitation. Elle serait susceptible d’affecter des systèmes vulnérables en cas d’attaques à distance.

Le problème proviendrait de l’objet COM ‘javaprxy.dll’ qui n’est pas correctement initialisé. Microsoft a confirmé l’existence de ce problème, mais il n’a pas apporté de correctif de sécurité pour réparer la faille.

Les spécialistes du secteur recommandent d’augmenter le niveau de sécurité de Internet Explorer en jouant sur les paramètres dédiés (onglet option Internet, “personnaliser le niveau de sécurité”) voire d’adopter un navigateur alternatif comme Firefox en attendant un patch.


Lire la biographie de l´auteur  Masquer la biographie de l´auteur